Call sheet email and SMS delivery delayed
Resolved
Aug 29, 2026 at 4:30am UTC
The issue has been resolved. Any SMS or email messages that were delayed have now been processed and delivered. Steps have been taken to prevent similar issues from occurring in the future.
Affected services
Created
Aug 28, 2026 at 9:42pm UTC
On August 28, a background delivery worker stopped processing call sheet email and SMS notifications, causing messages to remain pending. Messages submitted during the outage were queued rather than lost, and the backlog was processed after service was restored. We resolved the issue by correcting the worker’s runtime configuration and are adding monitoring to detect similar failures sooner.
Affected services